• با ورود به انجمن میتوانید به بخش عظیم و کامل تری از مطالب و قابلیت های سایت دست پیدا کنید
  • برای دیدن انواع آموزش های ویدیویی میتوانید از قسمت رسانه سایت استفاده کنید
  • برای دانلود انواع برنامه ها میتوانید از بخش منابع سایت استفاده کنید
Similar threads

افزونه زنفورو Similar threads 8.1

دسترسی برای دانلود ندارید
پشتیبانی از نسخه های
2.2
similar-threades.jpg


توضیحات:

هنگامی که کاربر در حال ایجاد یا مشاهده یک موضوع است، لیستی از رشته های مشابه را نشان می دهد.

افزونه Similar Threads کارهای زیر را انجام می دهد:
  • هنگامی که کاربر در حال ایجاد یک رشته جدید است، لیستی از موضوعات مشابه را نشان دهید.
  • هنگامی که کاربر در حال مشاهده یک موضوع است، فهرستی از موضوعات مشابه را نشان دهید.

امکانات:
  • مجوزهای مشاهده انجمن مورد احترام قرار گرفت. اگر عضوی مجوز مشاهده برخی از انجمن ها را نداشته باشد، موضوعات مشابه از آن انجمن ها نشان داده نمی شود.
  • پشتیبانی از جستجوی پیشرفته
  • برای راحتی شما، همه عبارات با موضوعات مشابه شروع می شوند.
نصب و راه اندازی:
  1. Andy-SimilarThreads-4.5.zip را دانلود کرده و از حالت فشرده خارج کنید.
  2. دایرکتوری src/addons/Andy/SimilarThreads را در سرور خود کپی کنید.
  3. از کنترل پنل مدیریت، افزونه را نصب کنید.
مجوزهای گروه کاربر:

معمولاً می‌خواهید «مجاز» را برای دو گروه کاربری زیر تنظیم کنید:

ثبت‌نشده / تأیید نشده ثبت‌شده
ایجاد

ویجت اختیاری:

این ویجت برای نمایش یک بلوک رشته‌های مشابه در نوار کناری نمای رشته استفاده می‌شود.
  1. کنترل پنل مدیریت -> ظاهر -> ابزارک
  2. تعریف ویجت = رشته های مشابه
  3. کلید ویجت = مشابه_رشته ها
  4. عنوان = (خالی بگذارید)
  5. نمایش در موقعیت ها = نمای موضوع: نوار کناری
  6. روی ذخیره کلیک کنید.

جستجوی پیشرفته:

برای فعال کردن جستجوی پیشرفته، در صفحه گزینه‌ها انتخاب کنید. مطمئن شوید که ElasticSearch 6.x را روی سرور خود نصب کرده اید.

جستجوی پیشرفته به دلیل استفاده از ریشه‌بندی، نتایج مشابه بهتری را در زمینه موضوعات ارائه می‌دهد.

پرسش و پاسخ:

س: آیا برای استفاده از این افزونه باید فهرست های جستجو یا رشته را بازسازی کنم؟
پاسخ : نه.

س: آیا عناوین تاپیک ها و پست ها جستجو می شوند؟
پاسخ: فقط عناوین موضوعات جستجو می شوند.

س: آیا «مشاهده موضوعات توسط دیگران» روی «نه» یا «هرگز» تنظیم شده است؟
پاسخ: خیر. شما باید آن انجمن ها را در صفحه گزینه ها حذف کنید.

س: برای استفاده از گزینه جستجوی پیشرفته، به کدام نسخه از Elasticsearch و جستجوی پیشرفته نیاز دارم؟
پاسخ: به Elasticsearch 6.0.0 (یا جدیدتر) و جستجوی پیشرفته 1.1.7 (یا جدیدتر) نیاز دارید.

منابع مشابه

AndyB Similar resources pars-sky
هنگامی که کاربر در حال مشاهده یک منبع است، فهرستی از منابع مشابه را نشان می دهد
0.00 ستاره 0 رتبه‌بندی
دانلود ها
0
بروزرسانی شده
بالا